4th Perrus Squadron

DCS: World => DCS: World - Soporte => Mensaje iniciado por: Silver_Dragon en 03 de Octubre de 2015, 11:06:55 am

Título: Troubleshooting DCS: World 1.5 Beta
Publicado por: Silver_Dragon en 03 de Octubre de 2015, 11:06:55 am
- ¿Cuales son los requerimientos minimos para DCS: World 1.5

http://forums.eagle.ru/showthread.php?t=147710
Citar
Specs:

Minimum system requirements: OS 64-bit Windows 7/8/10; DirectX11; CPU: Core i3; RAM: 8 GB; Free hard disk space: 30 GB; Video: 2 GB RAM card, DirectX11 - compatible; requires internet activation.

Recommended system requirements: OS 64-bit Windows 7/8/10; DirectX11; CPU: Core i5+; RAM: 16GB; Hard disk space: 30 GB; Video: NVIDIA GeForce GTX780 / ATI R9 290 DirectX11 or better; Joystick; requires internet activation.

- DCS: World no actualiza la versión 1.2.16 Beta
- Pruebe la siguiente información para forzar la actualización:
http://forums.eagle.ru/showthread.php?t=114030

- Pruebe a copiar el archivo Training13- Su-25T Vikhr Laser Guided Missile and Mercury Pod.miz descagable aqui: https://mega.nz/#!xp4j2LBA!2_wC-fYH-qmt1VeI06w2yKNQUjtY6sAuuUruAvaYP3U en \Eagle Dynamics\DCS World OpenBeta\_downloads\Mods\aircraft\Su-25T\Missions\EN\Training13- Su-25T Vikhr Laser Guided Missile and Mercury Pod.miz

- Al arrancar DCS: World 1.5 este dice que falta el archivo MSVCR120.dll

- Esto se deve a que le falta las Visual C++ runtimes de 2013, las puede instalar aqui: http://www.microsoft.com/en-us/download/details.aspx?id=40784