4th Perrus Squadron

Otros Simuladores => ArmA/OFP - General => Mensaje iniciado por: Riojano en 13 de Diciembre de 2011, 16:10:27 pm

Título: ACE y demas
Publicado por: Riojano en 13 de Diciembre de 2011, 16:10:27 pm
me estoy volviendo loco para instalar el puto ace alguna guia de como hacerlo? (por dios no me remitais al sixupdater que gracias a el no hace na mas que darme errores de to, despues de instalar cba y ace, instalo el acex lo pruebo y me da errores por todos lados)

versiones 1.59 y 1.09 (OA y arma 2 respectivamente, baf y pmc lite en sus respectivas versiones)
Título: Re:ACE y demas
Publicado por: Tundra en 13 de Diciembre de 2011, 23:02:55 pm
DVD? Steam?
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 11:00:29 am
dvd ambos
Título: Re:ACE y demas
Publicado por: Tundra en 14 de Diciembre de 2011, 12:12:27 pm
Pues en líneas generales, lo que tienes que hacer es descargar la versión del ACE para el OA. Yo pondría la última estable, la 1.12 que salió en Septiembre.
He visto que metes el mod CBA también, pues éste hay que cargar antes del ACE: A2+OA+CBA+ACE

Las instrucciones oficiales: http://ace.dev-heaven.net/wagn/Installation (http://ace.dev-heaven.net/wagn/Installation). Como todo lo referente a este mod, es un puto lío. Así han funcionado siempre, y así seguirán, mal que nos pese.

El mod ACE son varios módulos, siendo los únicos obligatorios los módulos CBA y ACE. Descarga todos los módulos que corresponden a la 1.12:

http://files.tom4897.info/Bohemia_Interactive/arma_2/addons/misc/@CBA_v0.7.10pre1.7z (http://files.tom4897.info/Bohemia_Interactive/arma_2/addons/misc/@CBA_v0.7.10pre1.7z)
http://www.armedassault.info/download.php?cat=addons&id=1656 (http://www.armedassault.info/download.php?cat=addons&id=1656)
http://www.megaupload.com/?d=ZWF1I9AU (http://www.megaupload.com/?d=ZWF1I9AU)
http://www.megaupload.com/?d=OFBTYJ94 (http://www.megaupload.com/?d=OFBTYJ94)
http://www.megaupload.com/?d=OP45RFP4 (http://www.megaupload.com/?d=OP45RFP4)
http://www.megaupload.com/?d=OPDFHTRG (http://www.megaupload.com/?d=OPDFHTRG)

Los descomprimes en la carpeta donde tienes instalado el Op. Arrowhead

¿tienes configurado el acceso directo para lanzar a la vez A2 y OA?
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 12:42:34 pm
si, el acceso directo se me puso automatico como combined ops cuando isntale el OA. las versiones que tengo de mods ace y cba son mas nuevas que las que has puesto.  ahora se ve que todo el mundo utiliza el cacharrete ese del sixupdater y asin lo e hecho yo con resultado desastroso como ya comente.
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 12:54:51 pm
los ace son todos version 1.3 y el cba es 0.8.3 que s eme habia olvidado ponerlo
Título: Re:ACE y demas
Publicado por: Tundra en 14 de Diciembre de 2011, 13:08:49 pm
Porque lo que has instalado tú, es la RC de la nueva versión, yo te recomiendo instalar la 1.12, que es versión estable.
Puedes pegar aquí los parámetros del acceso directo del Combined Operations?
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 14:36:47 pm
ahora mismo esta con el "C:\Bohemia Interactive\arma2OA.exe" -nosplash -mod=@CBA solo ya que los otros dan errores (ace y ace extras) si es a lo que te refieres
Título: Re:ACE y demas
Publicado por: Tundra en 14 de Diciembre de 2011, 15:27:05 pm
¿el error te da a entrar en servers públicos que tienen el ACE? ¿por la versión?
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 17:51:50 pm
que va me da uno antes de entrar al juego (mientras carga) de ACE, ace_anims requiere version 1.60, y luego dentro del juego en el editor (segun entra en el juego me da uno de scope m240) es donde me da cuando intento ponerle alguna unidad (de las pocas que aprecen) de el ACEX
Título: Re:ACE y demas
Publicado por: Tundra en 14 de Diciembre de 2011, 18:51:47 pm
ahora mismo esta con el "C:\Bohemia Interactive\arma2OA.exe" -nosplash -mod=@CBA solo ya que los otros dan errores (ace y ace extras) si es a lo que te refieres

¿Aquí no te faltaría por cargar el Arma2?
Título: Re:ACE y demas
Publicado por: Riojano en 14 de Diciembre de 2011, 19:52:28 pm
no, en el nombre de acceso directo pone combined ops (salio automatico al instalar OA) y cuando entro al editor me sale todo lo del arma2 auqne el icono del acceso directo si es el del OA
Título: Re:ACE y demas
Publicado por: Tundra en 14 de Diciembre de 2011, 23:04:34 pm
A ver, la versión del mod ACE varía:

- para ArmA2: 1.3
- para OA: 1.12

Tienes que instalar esta última, la 1.12
Título: Re:ACE y demas
Publicado por: Riojano en 15 de Diciembre de 2011, 09:17:51 am
fale tundra pero esque la 1.12 ya no se encuentra disponible para descarga porque van por la 1.13 (en el link que me has puesto no existe el archivo) lo que estoy pensando es en instalar la 1.60 (creo que asi se arreglaria*) pero la mayoria de los servers son para la 1.59 que es lo que me jode


*mas que nada porque el error de ACEX suele ser que dice (en la esquina inferior izquierda de la pantalla) cuando abro el editor que hace falta una version de ace 1.5.1 o superior  y yo  tengo none (segun ello)XD
Título: Re:ACE y demas
Publicado por: Tundra en 15 de Diciembre de 2011, 19:53:18 pm
La 1.60 no la metas, porque no es estable.

La página de descarga de los 6 módulos del ACE 1.12 es ésta:
http://ace.dev-heaven.net/wagn/ACE_1_12#Downloads (http://ace.dev-heaven.net/wagn/ACE_1_12#Downloads)
Título: Re:ACE y demas
Publicado por: Riojano en 16 de Diciembre de 2011, 00:35:53 am
voy a probar a ver si hay suete mañna te cuento
Título: Re:ACE y demas
Publicado por: Riojano en 16 de Diciembre de 2011, 14:51:55 pm
perfecto con la 1.2, efectivamente me temo que la 1.3 es solo para la version 1.60 y hasta que esta no sea estable casi mejor que no la pongo
Título: Re:ACE y demas
Publicado por: Tundra en 17 de Diciembre de 2011, 00:07:56 am
Sólo espero que te haya merecido la pena  :pulgares: