Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros

Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros

Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

MOD de il2 Sturmovik 1946?

  • 4 Respuestas
  • 3290 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

*

LOBO

  • Perrus Pilotus
  • *
  • 833
  • Sexo: Masculino
MOD de il2 Sturmovik 1946?
« en: 23 de Febrero de 2009, 01:07:49 am »
Que MOD es el oficial de los perrus para el il2?
El AAA v1.1 o el Ultrapack v1.6?
O ninguno de los dos?
Es que tengo ya un follón de mod's que es difícil saber qué tengo y qué no tengo instalado.
Un saludo.

*

LOBO

  • Perrus Pilotus
  • *
  • 833
  • Sexo: Masculino
Re: MOD de il2 Sturmovik 1946?
« Respuesta #1 en: 23 de Febrero de 2009, 18:02:21 pm »
Nadie tiene instalado el il2 o es que no hay instalación oficial del 4th Perrus?   :shock: :confused2:

*

fresco

  • Überperrus
  • *
  • 3436
Re: MOD de il2 Sturmovik 1946?
« Respuesta #2 en: 23 de Febrero de 2009, 18:17:46 pm »
Hola Lobo. No se si tenemos un estandar para el escuadrón, pero creo que todos funcionamos ya con la U.I. 1.1, mas algunos mods que no venían de serie en dicho instalador.

Prueba a bajarte el 1.1, móntalo sobre una instalación limpia 4.08  y luego cuando esté en casa te indico los mods adicionales que yo tengo instalados.

Fresco+

*

LOBO

  • Perrus Pilotus
  • *
  • 833
  • Sexo: Masculino
Re: MOD de il2 Sturmovik 1946?
« Respuesta #3 en: 23 de Febrero de 2009, 18:39:34 pm »
Muchas gracias Fresco.
Me estoy bajando la 1.1 (pedazo de megaparche, joer)
Un saludo.  :pulgares:

*

Seasick

  • Moderador
  • Überperrus
  • *
  • 4468
  • Sexo: Masculino
  • Un cerdo que no vuela es solo un cerdo.
Re: MOD de il2 Sturmovik 1946?
« Respuesta #4 en: 24 de Febrero de 2009, 10:58:36 am »
Plantear un estandar en el Escuadrón es ahora más costoso que útil, me explico: la única incompatibilidad "gorda" que se da ahora mismo es entre las diferentes versiones de PARCHE (4.08 o 4.09), pero dado que se siguen hosteando misiones con ambas versiones en el Hiperlobby, y que con el MegaMod 1.1 viene un switcher con el que se puede cambiar de versión del Parche en solo tres clicks no es necesario estandarizar, tan solo hay que tener la precaución de ver con qué versión se va a hostear y cambiar en consecuencia. En cuanto a MODS, puede ocurrir que haya incompatibilidades, pero con el MegaMod 1.1 es bastante improbable que esto ocurra. Ocasionalmente puede ocurrir que te quedes fuera, pero como eso también depende de las instalaciones ajenas (por ejemplo, alguien que no tiene instalados ciertos aviones ve la lista de aparatos de forma diferente que tú y os subís al mismo avión y... te echa de la partida) no merece la pena liarse con ello. Cuando se vuelan campañas, los organizadores suelen anunciar todo lo necesario para garantizar la estabilidad de las mismas.

Las Cosas que nos hacen Felices 
Nos hacen Sabios

 

Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros