Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros

Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros

Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

¡SOCORRO! Mi pc no rinde.

  • 6 Respuestas
  • 1806 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

*

danli

  • Überperrus
  • *
  • 1970
  • Sexo: Masculino
¡SOCORRO! Mi pc no rinde.
« en: 05 de Febrero de 2009, 10:06:41 am »
Puaj...ya no sé qué mas hacer.

En mala hora decidí probar lo bien que me iba a ir il2 en el pc nuevo. Desde entonces llevo un amargue que no duermo...

El tema es que según Fresco y un post antiguo de Willy, il2 les "bajaba" las frames mínimas hasta 20-22 al pasar el vídeo de la demo "The Black Death", incluído en el juego, en determinados momentos del mismo en que hay explosiones, humo y demás a mansalva. Pero gracias a sus overclocks, conseguían subir hasta 33-35 frames de mínima...bien.

Pues el caso es que llevo una semana haciendo pruebas, pero sin parar, oye...me levanto y me enchufo con la desesperación esta....y así una vez y otra, y venga a leer foros, a tocar cosas, a reiniciar...y NADA.

Mi equipo en origen es algo mejor que el de Willy, por ejemplo (E8500, a 3.16ghz, frente a E8400 a 3.00ghz, Gráfica similar, memos, placa, fuente y demás adecuadas al trabajo) pero mientras él decía conseguir 20-22 frames en black death "con todo a tope" (sin más remedio tengo que suponer que eso no incluye el water en 3, porque si no ya me ahorco directamente), yo no paso de 16 fps...y lo he probado todo...no hay forma, mis frames caen a 16 de mínima haga lo que haga.

Pero lo peor viene con el overclock: según los CIENTOS de posts que he leido, mi equipo combina muy bien para OC, placa y procesador suben muy bien, patatín y patatán. De hecho, he pasado de los 3.16ghz de orien a 3.80 sin tocar nada más que el FSB (de 333 a 400). Eso es un 20% más, bueno. Pues bien, con esos ghz ¡aún me quedo por debajo del equipo de Willy sin ocear!!! No paso de 20 frames... :muro: :muro: :muro: :muro: :muro: :muro:

Fresco por ejemplo me pasa un benchmark en su equipo oceado (pero poco más que el mio, yo creo) en el que hace 33 frames, mientras yo hago 20...pruebo su conf.ini y sigo haciendo 20...arranco sin antivirus ni fw, con autostart para detener los procesos no imprescindibles...y 20 fps. Cargo perfiles del enhancer optimizados...y 20 fps. Haga lo que haga, y os aseguro que he hecho mucho...20 fps. Por dios, rindo un 60% de lo que rinde un equipo menor que el mío... :shock: :shock: :shock:

¿Qué puedo hacer? No sé si incluso llevarlo a alguna tienda, o taller, o algo, a ver si saben algo que yo no sé (que seguro que sí...)


"Hours of boredom, interrupted by moments of stark terror"

*

Skorp

  • Administrador
  • Überperrus
  • *
  • 20978
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #1 en: 05 de Febrero de 2009, 10:11:39 am »
Y si no pasas la Black Death esa, que tal te va el IL2? :ein:




No Center......No Party XD.

Enfoca cualquier situación problemática como lo haría un perro:
olfatea el problema y si no te lo puedes comer o follar, méate en ello y vete.

*

Skorp

  • Administrador
  • Überperrus
  • *
  • 20978
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #2 en: 05 de Febrero de 2009, 10:14:13 am »
A ver....

Citar
Tras un rato de pruebas, tengo completamente estable mi C2D E8400 a 4.25Ghz (9*472).

Teniendo en cuenta que de origen viene a 3.0Ghz, ahora mismo he conseguido un OC del 42%!!  Por tanto, su velocidad de proceso es de un 142% respecto de como venía de fábrica (100%).

Para ello he necesitado un Vcore de 1.4 (mi VID original es 1.1875), junto con unas memorias a 566*2=1133Mhz (velocidad original de 1066, ahora asíncronas 2.4:1) con Vmem=1.9 y timmimgs de 5-5-5-15color]..

Hasta 4.0Ghz bastaba un Vcore de 1.232. Pero cada pasito a partir de este FSB supone saltar en progresión geométrica en voltaje y temperaturas.

¿Para qué sirve? Bueno, pues en IL-2 (muy demandante de CPU) he conseguido pasar de unos mínimos en Theblackdeath.ntrk de 20-22fps a 38-40fps. Los máximos se disparan menos porque donde verdaderamente se nota el OC de procesador es allí donde éste hace de cuello de botella a la gráfica.

He tenido así mismo que subir el MCH +0.10 y el FSB +0.10.

Las temperaturas se disparan (+10ºC en idle), pero aún tengo margen de seguridad (Tjmax de 100º).

Saludos.


Te refieres a este post?




No Center......No Party XD.

Enfoca cualquier situación problemática como lo haría un perro:
olfatea el problema y si no te lo puedes comer o follar, méate en ello y vete.

*

danli

  • Überperrus
  • *
  • 1970
  • Sexo: Masculino
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #3 en: 05 de Febrero de 2009, 10:32:53 am »
A ese me refiero. El il2 va normal: va pasable, más o menos...unas 30 fps de mínima en una misión con 16 aviones más. Pero claro, la cuestión es que debería ir MUCHO mejor...

Mi sistema no está tan oceado como ese, pero aun así la diferencia es abismal. Y ya en origen, antes de ocear, el 8400 iba un 25% mejor que mi 8500...esto no es normal.

"Hours of boredom, interrupted by moments of stark terror"

*

OMEGA MAN

  • Überperrus
  • *
  • 2223
  • Cha-Perrus
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #4 en: 05 de Febrero de 2009, 22:04:06 pm »
Buenas.
Por probar, prueba esto:

Ahora editamos la config del IL2: 1946, el fichero conf.ini

Donde pone

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

quitamos el punto y coma ( ; ) y el valor tiene que ser 2

[rts]
ProcessAffinityMask=2
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=


Está sacado de un post de Fresco sobre optimizar el Il-2 en multicores.
Suerte.

Un saludo.

Hagas lo que hagas.....¡Te arrepentirás!

*

fresco

  • Überperrus
  • *
  • 3420
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #5 en: 05 de Febrero de 2009, 22:31:46 pm »
Asín es, corason..... la idea es correr el IL2 en uno de los núcleos, y el otro dejarlo para los asuntos mas frugales.... que si TIr, que si TS, que si HL.....

En cualquier caso, yo he estado haciendo mis pruebecillas, y con un valor de 3, también va que chuta  :roll: (así "obligas" al IL2 a trabajar en ambos núcleos..... tirano explotador que es uno).

Te sugeriría que cambiases de drivers de gráfica, por unos mas antiguos (yo tengo los que ya te indiqué en otro post, y me van de vicio....)

En cuanto a lo del overclok.... teóricamente con tu pepinaco deberías jalar mas millas que con el mio tuneao... yo tengo el C2D6750 @ 3,4 Mhz (bus a 400).

La gráfica no la tengo tuneada.

OJO: si juegas con overclok, fija la frecuencia del bus PCIe y todos los PCI, no vayas a torrefactar la gráfica  ;)

Venta, ya cuentas

Fresco+

*

fresco

  • Überperrus
  • *
  • 3420
Re: ¡SOCORRO! Mi pc no rinde.
« Respuesta #6 en: 06 de Febrero de 2009, 06:50:36 am »
Danli, en el foro de AAA había un usuario con idénticos problemas al tuyo (buen PC y gráfica 9800 GTX). Al parecer ha solucionado el asunto tal que asín:


Ok , found this out. Here is how I set the machine to run IL2 on one proc. The other proc runs everything else. I got this off a fella in some forum. Seems to work....

I have VSinc on. I am getting 55avg fps in The Black Death with Water 4.

[rts]
;ProcessAffinityMask=1 <---------- Change this to ProcessAffinityMask=2
mouseUse=2
joyUse=1
trackIRUse=0
DisableIME=0
locale=
Open conf.ini and browse to find ;ProcessAffinityMask
Now remove the semicolon to uncomment the ProcessAffinityMask and set it to a value of 2 like this: ProcessAfinityMask=2 . This will tell the program to use the second core. The first core is heavily used by Windows thus is more appropriate to run IL2 in the Second Core.

And here is my Conf.ini. Any input will be apreciated.


[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1600
height=1200
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=5000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.773125,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=0
mapPadX=0.66875
mapPadY=-0.046666667
viewSet=34
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=0
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1
SubTitlesLines=3
TypeClouds=1

[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=1
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=0
RadioEngine=2
MusicVolume=8
ObjectVolume=12
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=0
MasterVolume=10
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=12
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=0
SoundFlags.forceEAX1=0

[rts]
ProcessAffinityMask=2
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=1
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 20 30 40 50 60 70 80 90 100 100 0
1Y=0 20 30 40 50 60 70 80 90 100 100 0
1RZ=0 100 100 100 100 100 100 100 100 100 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0
1X1=0 100 100 100 100 100 100 100 100 100 100 0
1Y1=0 100 100 100 100 100 100 100 100 100 100 0
1Z1=0 100 100 100 100 100 100 100 100 100 100 0
1X2=0 100 100 100 100 100 100 100 100 100 100 0
1Y2=0 100 100 100 100 100 100 100 100 100 100 0
1Z2=0 100 100 100 100 100 100 100 100 100 100 0
1RX2=0 100 100 100 100 100 100 100 100 100 100 0
1RY2=0 100 100 100 100 100 100 100 100 100 100 0
1RZ2=0 100 100 100 100 100 100 100 100 100 100 0
1U2=0 100 100 100 100 100 100 100 100 100 100 0
1V2=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=4
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=4
Effects=0
ForceShaders1x=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

_________________
Maico
3.3 Duo E8600
EVGA 790i Ultra
4xGig DDR3 1333
2x8800 Ultra SLI
Audigy 2 ZS
10,000 RPM VelociRaptor


Hay un hilo en este foro sobre la ejecución del IL2 en un core y el resto de cosas en el otro, como bien te decía Omega.

Pegale un ojo y prueba. A este payo le ha ido bien.

Fresco+



 

Hosting De Calidad desde 4,95 euros

Hosting Wordpress 4,95 euros