Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Ayuda con el sonido

  • 16 Respuestas
  • 3655 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

*

fresco

  • Überperrus
  • *
  • 3419
Re: Ayuda con el sonido
« Respuesta #15 en: 15 de Noviembre de 2008, 11:37:53 am »
Hola J, ¿Que debo entender por "no funcionar bien"?

Si es que a veces parece "crujir" el altavoz, o deja de oirse todo sonido en medio de la partida, a mi me pasó algo parecido, y cambié los valores en la configuración (dentro del juego) por los siguientes:

Sound: DirectX
Playback channels:  32
Audio cuality: 44100 (si tienes los mods instalados,  y si no también  :cunao: )
Speakers: Desktop



Ademças, este es mi apartado [SOUND] en mi conf.ini  :

[sound]
SoundUse=1
SoundEngine=1
Speakers=2
Placement=0
SoundFlags.reversestereo=1
RadioFlags.Enabled=0
RadioEngine=2
MusicVolume=14
ObjectVolume=9
MusState.takeoff=1
MusState.inflight=0
MusState.crash=0
MusFlags.play=0
MasterVolume=8
Attenuation=8
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=9
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=1
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=12
SoundFlags.forceEAX1=0


Ya contarás si lo solucionas

Fresco+

*

Jota

  • Perrus Habitualis
  • *
  • 495
  • Sexo: Masculino
  • Aporrizo, que no es poco.
Re: Ayuda con el sonido
« Respuesta #16 en: 15 de Noviembre de 2008, 11:41:30 am »
Que no se escucha nada, ni en los cascos ni en los altavoces. Ni los motores, ni los disparos ni las comunicaciones.

Intentaré hacer lo que me dices.